User avatar
cpr0

Posted Tue Apr 10, 2018 9:16 am

Hello everybody :D

New on this forum, my name is David, I am a 47 years old French guy, and I started using this marvelous machine almost 30 years ago!

I took out my A500 few months ago and, Oh surprise, it still works!

I can't wait to go back to new adventures on my Amiga and, among other things, start coding again in assembler 68000, my favorite language!

Regards,

-David-

User avatar
Bulletdust

Posted Tue Apr 10, 2018 10:37 pm

Welcome David!

We're all friendly here and all Commodore nuts so feel free to post away regarding your Amiga adventures!

-Matt.

User avatar
intric8
Seattle, WA, USA
Website

Posted Thu Apr 12, 2018 7:19 am

Welcome cpr0! Great to hear your old classic 500 is still kicking.

Did you code for Amiga back in the day?

User avatar
McTrinsic

Posted Sat Apr 14, 2018 4:49 am

Hi cpr0,

welcome and glad to have you here! It's nice to have an international diversity in this forum :) .

In case you have the RAM expansion installed please be aware that there is an evil chance that there is a leakage that destroys the pcb.

Better have a look :).

Cheers,
McT

User avatar
TenLeftFingers

Posted Fri Apr 27, 2018 12:42 pm

Another coder, fantastic! And it's great that you have your original Amiga still. I had a 600 originally but bought a 1200 when I got back into Amiga recently.

User avatar
A1-X1000
Toronto, Canada
Website

Posted Fri May 18, 2018 2:24 pm

@ cpr0

welcome back!





Return to “Member Intros”