User avatar
m0th

Posted Thu Oct 24, 2019 1:46 pm

EzdineG wrote:
Thu Oct 24, 2019 1:14 pm
Given how little room you're going to have it would be better to get an IDE cable to extend the CF/SD off onto the motherboard area. MKL's adapter is 40 pins if you don't have the model with the direct CF slot on the board, so be prepared to (most likely) have to provide power to it, too.
No CF slot unfortunately. Would I need an additional power source?

User avatar
A1-X1000
Toronto, Canada
Website

Posted Mon Nov 04, 2019 3:12 pm

McTrinsic wrote:
Sun Oct 20, 2019 1:05 pm
The ACA500(+) simply may or may not work. The designer of the card has pointed that out before. If you’re lucky your card could work with your A1000. It really is down to luck. Some have had success here.
...
ACA500+ working fine on my A1000 luckily <3
More info

User avatar
m0th

Posted Wed Nov 06, 2019 4:00 am

A1-X1000 wrote:
Mon Nov 04, 2019 3:12 pm
McTrinsic wrote:
Sun Oct 20, 2019 1:05 pm
The ACA500(+) simply may or may not work. The designer of the card has pointed that out before. If you’re lucky your card could work with your A1000. It really is down to luck. Some have had success here.
...
ACA500+ working fine on my A1000 luckily <3
More info
Awesome setup! Your A1000 looks brand new! :shock:

User avatar
A1-X1000
Toronto, Canada
Website

Posted Tue Nov 12, 2019 9:24 pm

m0th wrote:
Wed Nov 06, 2019 4:00 am
A1-X1000 wrote:
Mon Nov 04, 2019 3:12 pm
McTrinsic wrote:
Sun Oct 20, 2019 1:05 pm
The ACA500(+) simply may or may not work. The designer of the card has pointed that out before. If you’re lucky your card could work with your A1000. It really is down to luck. Some have had success here.
...
ACA500+ working fine on my A1000 luckily <3
More info
Awesome setup! Your A1000 looks brand new! :shock:
well thanks I guess I was lucky that the plastic used on my Amiga wasn't prone to the nasty yellowing bug ;) Now if Jens would finally released the ACA1000 with the mystical 1MB chip ram that would be awesome :D

User avatar
RizThomas
Surrey, BC, Canada

Posted Sat Dec 07, 2019 8:08 am

I have A Kipper A508 card on my drawer for awhile.. it has been proven to work with A1k (some post here discussed about it) but I am torn with a dilemma as to permanently install it on A1000 or my A500...

User avatar
nonarkitten

Posted Sat Dec 07, 2019 11:58 am

Of course, the Vampire V2 works VERY nicely inside an Amiga 1000 and solves a lot of its problems. I use the SD-to-Ethernet solution, so all-in I have 3.1.4 ROM (which I bought and flashed), Ethernet, 68060-class accelerator with 128MB RAM (more than enough) and HDMI RTG output. And of course, a 32GB CF slot for my boot drive.

I actually prefer the HDMI separate from the ECS as you get dual display this way, and that's great for debugging. I have an Indivision ECS V2 and you can print my Denise 180 board to fit it nicely in the Amiga 1000's case. This gives me razor sharp VGA from the native chipset and even sharper HDMI for the RTG. And one huge advantage of the Vampire is that graphics memory is CPU local memory and the V2 has a wickedly fast memory controller.

The one thing it DOESN'T do it mate with the A314 -- right now only the Amiga 500 and soon, the Amiga 600 can support that.





Return to “Hardware”