User avatar

Posted Wed Feb 12, 2020 2:37 pm

This general topic has been raised several times so I just want to mention that I have genuinely looked around for some information.

Just to throw some information out there:
I am using an A600 with 3.1 ROM and WB 3.1 + BetterWB (aminet). I have a PCMCIA CF device and I am using a USB/PS2 device. Also, I am using the FURIA accelerator card.

Anyway, I bought this device.

Before inserting this device I was unable to use the CLI "SETCLOCK" command. Also, the GUI "TIME" program did not allow me to save. Both were because the system could not find an RTC. SYSINFO also does not show a clock.

I then installed this device and the 1MB chip memory works and now I can use the "SETCLOCK" program and "TIME"'s save button is usable. I am not sure why, but SYSINFO still does not find the battery.

I ensured that there was ~~3V running through the battery and I then checked the voltage again when it was installed into the trapdoor which was a little less than 3V.

I have tried to use:

I have also added:

to the startup-sequence... just in case, though I believe that there is no need for this command >KS2.

Anyway, my date/time is never saved. In fact, even on soft reboots the date is not saved. It seems to reset to various dates. 1978 - the classic, but also 1980.

I am trying to figure out why I am not able to save the date/time.

This is not really a big deal, but it would be nice if it worked.

Thank you all.

User avatar

Posted Thu Feb 13, 2020 10:52 pm

I'd say that the Oki clock chip may be defective. I'd contact the seller for a replacement board.

User avatar

Posted Sat Feb 15, 2020 3:26 pm

Yeah I just have. I guess I will either get a replacement or refund.

User avatar

Posted Fri Mar 06, 2020 3:40 pm

Kind of just want to close this thread:

I bought a 1MB + RTC from AmigaKit UK and that seems to be working fine.

Also got a full refund from EBAY and got to keep the original but broken PCB I bought (1MB works fine, RTC does not). So perhaps I will see if I cannot find a chip EPSON/OKI chip that I can replace and see if it fixes the issue.

Return to “Hardware”