User avatar
JoeUser
Dallas, TX

Posted Fri Mar 19, 2021 4:57 pm

Lol, maybe there are, maybe there aren't 😉

I did get an email response from my query. Apparently, they're getting real close to producing some units. They're working on procurement of some hard-to-find pieces, currently.

Hopefully they'll get that sussed, and perhaps we'll see something new soon.

User avatar
Estrayk

Posted Sat Mar 27, 2021 2:38 pm

Hello everyone.

I am Carlos Del Alamo, the organizer of the project. Miguel Fides, the engineer who has developed the board, has been these last weeks polishing some pending things that were left so that the product will be a 100% Amiga clone. For example the possibility of being able to start with a real 1.3 kickstart. that is already fixed now! yeah!. (we have received many emails requesting this feature) before it only worked with roms 2.x and 3.x

Miguel Fides, has been busy trying to making work with the famous blizzard 1240/1260
It was a nightmare that this card worked in the A1100 but now it works correctly.
As some of you may already know, we have made a small launch of 10 units for a few friends to tell us what the experience is and to become as beta testers. Here are some photos of the beta tester units:

Image
Image
Image
Image

When we see the response from our 10 friends, we will make a big launch for everyone who has shown a formal interest in purchasing an A1100 board. We do not want to bring a product to the market with bugs or failures. That is why we want to do things well and this takes time.
But I want to tell you that all the people involved in this project, Miguel Fides, Edu Arana and Me, are very aware that everything looks professional and serious.

Best regards

Carlos Del Alamo

User avatar
Estrayk

Posted Sat Mar 27, 2021 2:47 pm

Beska wrote:
Sun Feb 14, 2021 11:33 am
Not compatible with KS 1.3. Thats a bit of a problem.
it works now

Image

User avatar
Hook
Ottawa, Canada

Posted Sun Mar 28, 2021 7:38 am

Hi Carlos, thanks for sharing these pictures!

I am sure many people are excited by this project, I know I am! I've got the custom chips waiting for this build and am waiting for the next step of this exciting project :D

User avatar
Estrayk

Posted Sun Mar 28, 2021 11:23 am

Hook wrote:
Sun Mar 28, 2021 7:38 am
Hi Carlos, thanks for sharing these pictures!

I am sure many people are excited by this project, I know I am! I've got the custom chips waiting for this build and am waiting for the next step of this exciting project :D
a pleasure. Btw, a little update about the Blizzard 1260 nightmare:
http://a1100.arananet.net/fixing-blizzard-1260/

User avatar
corb000

Posted Thu Apr 08, 2021 7:42 pm

I am the sad owner of two dead A1000's (purchased as "computer turns on") on ebay, one black screens and one grey screens. The black screen went to a repair shop and was returned "unrepairable due to lack of schematics for the A1000)
- if anybody knows an expert who try and "merge" the 2 bad boards to get at least one working, please let me know..

User avatar
intric8
Seattle, WA, USA
Website

Posted Thu Apr 08, 2021 10:30 pm

@corb000 where are you located?

User avatar
Beska

Posted Fri Apr 09, 2021 8:06 am

You need to get DiagRom installed to figure out what is happening. As someone who recently did major surgery to their A1000, DiagRom was indispensable to diagnosing hardware issues.






Return to “Hardware”