User avatar

Posted Wed Feb 06, 2019 8:07 am

I am trying to run Rocket Ranger on a A1000 and having lots of problems. I have tried multiple different ADF images on a gotek using the latest flashfloppy (1.0) and it either freezes or crashes. The machine has 512K chip ram that has been tested and an 8Meg memory expansion. This is on an NTSC version of the A1000.

Can someone who has an A1000 try running the game and see if it works? If I don't skip the beginning, it usually crashes at the animated Rocket Ranger screen.

The box shows it needs 512K ram, but also wants multiple drives, and I currently only have one.

User avatar

Posted Sun Feb 10, 2019 7:24 pm

Managed to get the game to run. Not sure which of the changes worked but:

Added 8 Megs ram
Changed to TwinKick and booted 3.1

After this, the game loads and can be played.

User avatar
Seattle, WA, USA

Posted Sun Feb 10, 2019 11:15 pm

I bet adding the RAM did the trick (the game was released in 1988). Very cool! Have fun.

Return to “Games”