User avatar
Seattle, WA, USA
Website Twitter

Posted Wed Oct 27, 2021 10:53 am

Before even starting to play the new JRPG-inspired C64 game, Briley Witch Chronicles, I knew I was witnessing something special.

The game, available only as a digital download on, begins with a well-crafted story intro. You get to watch this before ever even seeing the title screen as it reveals the back-story presumably found in the teen novels the game is based on by the same coder and author, Sarah Jane Avory.

Fans of the current C64 scene will quickly recognize the name of the prolific Ms. Avory, this being her fourth release in just the past 3 years with yet another game in the works and many more planned for the future.

The intro alone is surprisingly long and detailed as the various animated sequences flip along to a very cool, grunge-synth background soundtrack. Once done (or, if you press a button on your gamepad to Skip), we're presented with a charming start screen.
I'm still learning to take photos of my CRTs with my new camera; I can typically remove horizontal discoloration bars, but I'm still experimenting to better achieve crisp, sharp photos.

The game comes only as a CRT file for a starting price of $9.99 (you can decide to pay above the asking price). I've always kind of hated this approach by but I understand why they do it this way. But oftentimes I have no idea if I should pay above the asking price before I've even played a game unless it's simply to let someone know I appreciate the effort regardless of the final product.

Well, I own several other games by Ms. Avory, so I knew ahead of time I was going to pay more than her baseline. In approximately two solid hours of playing, I was not mistaken. This game is simply stunning.

If you were, or are, a fan of JRPG-style games from the NES and SNES (or Gameboy Advance, etc.) platforms, this game is going to blow you away. And it's going do stun you mainly because frankly it's hard to believe a game of this caliber is on the C64 to begin with.

Most of the RPGs that I love and Adore on my Commodore Sixty Four by and large provide very sparse flat graphics. Even Legacy of the Ancients, my favorite C64 RPG, only offered a rich graphical experience in the 3D dungeons. The map and city views were extremely crude and basic by today's standards (or even the early 90s). However, Briley Witch demonstrates the C64 could have competed head-to-head with the big Japanese consoles from the same era had the developers of the times had the knowledge and skill Ms. Avory has today.

Take a look at this interior view of one of the houses I walked into in the town the game starts us in for a moment.

If I didn't know better I'd think I was looking at a high-end NES game.

The level of detail shown is, to my eyes, astonishing. Textured floors and walls and decor, animated fire, and highly detailed character portraits? Do my eyes deceive me? And speaking of those portraits, how the heck..?

On top of all of this is a very intricate and sprawling storyline. I suppose that makes sense considering the game was created by an actual published author, but holy smoke! It is worth noting that while this game is inspired by the JRPG genre and follows it quite closely - from world map views to town views to interior views and all the way down to combat scenes and UX - but it is decidedly British in it's language usage ("bloody this and bloody that") and spellings. But that's not a knock. If anything, the only place this game really deviates from the legendary games from Nintendo and Square Enix is in how Avory employs mild swearing in the dialogue. Characters will fairly nonchalantly talk like salty teenagers quite regularly with "what the hell" this and "god damn" that. It doesn't detract from the game, but definitely makes it stand apart in tone from the Disney-esque nature of the Zelda franchise.

The game also employs some mild keyboard controls, which is especially handy for the fantastic menu system. You can tap the back-arrow key (the one at the top-left corner of the keyboard most folks forgot existed) to invoke the menu or close it. The spacebar can be slapped as a means of selecting a menu item. You can also long-press your gamepad's fire button to invoke the menus, but it can sometimes be a tad clunky until you get used to it. I wind up finding myself using the fire button to open menus but using the back-arrow to quickly get out of them as some can wind down multiple levels.

At this stage I've been sucked into the game for about two solid hours. We're allowed to save our progress across four save slots, and that can be on the CRT (I'm using my Ultimate1541 cartridge -- UPDATE: see "Warning" at the end of this post) or even on floppy drive 8 or 9 if you'd rather save to a 5.25" or a snazzy 1581 disk.

Along the way of performing mini-quests there is a curious side-quest of "Saving Foxes" that are peppered all throughout the game. I've found 17 of 56 so far.

How many have you found?



I initially played for 2 hours straight running the game off my Ultimate1541 II cartridge. I saved multiple times to Slot 1 on the cart option. The next day I turned things back on to Continue. When I went to load the game it showed Slot 1 as being Empty. Fearing my progress was lost I contacted Ms. Avory directly (she must love fielding customer requests). I wondered aloud if I should have been saving to disk instead as I was scared I'd lost all of my progress. I'm waiting to hear back if my progress is indeed lost, or if I'm simply doing something wrong... or need to start over. At this point in time if you've just started or are about to, I'd recommend saving to Disk if you can unless you know something I don't.)

It may very well be if you use a cartridge to save your game, it might only support specifically EasyFlash cartridges for Saves even though Ultimate1541 later firmwares supported EasyFlash. (I'm running firmware 3.10 so I should be "safe" but apparently not.) While the game can fully load and run on the Ultimate1541, something about the save function isn't working. It worked when I was playing (my characters died once during combat and I restarted from a previous save point) but after power cycling it appears that things vanished.

I would have shown more photos of the game, but not being able to retrieve my progress today I was limited to the photos I'd taken during my first play-through.

If I hear back with a solution to my particular issue, I'll report it here as an Update to this post. In the meantime, I suppose I'll prepare my 1581 for active duty.

UPDATE: I heard back (see below)

User avatar
Seattle, WA, USA
Website Twitter

Posted Wed Oct 27, 2021 12:12 pm


At least at this time, it is recommended to save to actual floppy disks if you are using real hardware. I reached out to Ms. Avory about my experience using the EasyFlash/Cart option for Save. She got back to me.

Sarah Jane Avory [emphasis mine] :
Ah, could be that writing to the EasyFlash cartridge is emulated, but doesn't actually save it. Probably best to use the save to disk instead as that should always work. Sorry about the loss of progress.

Update #2, Reported by Ms. Avory. She tried it on her Ultimate64 computer; it doesn't save to cart either.

User avatar
London, U.K.

Posted Wed Oct 27, 2021 11:23 pm

Those screenshots look incredible. I have never played an 8bit rpg. I think my youthful self could not sit still long enough to appreciate them. Definitely will take a look at this one.

User avatar
Seattle, WA, USA
Website Twitter

Posted Thu Oct 28, 2021 7:52 am

Mini-Update (and likely the last from a QA standpoint) #3.

This is an extreme edge case and not something 99.9% need worry about. I just thought some might find it interesting.

I hooked up my 1581 as drive 9 last night to use for my saves. My original thought was, "Let's use a Porsche to do the job of a rickshaw." I created a newly formatted disk and saved some new game progress to the 3.5" disk. I ran the game off my Ultimate1541 cart. (The F7 trick to skip story content I'd already read before FTW!). The game saw the drive and wrote to it. I turned the machine off and on and, in BASIC, performed a List command.

I saw two new files were written to the otherwise blank disk: BWSAVE0.DAT and BWSAVET.DAT.


I restarted Briley and Continue’d. All 4 slots were blank - again! I was baffled.

Then I hooked up my 1541-ii drive and made it drive 9. Formatted a brand new disk out of a new box and replayed the game for a couple of minutes. Saved it. Killed power and in BASIC did another List. The same two new files were in this disk’s directory. (gulp!)

Restarted Briley and Continue’d. Slot 1 showed my saved game as one would expect! I played a bit more and saved again - still good. Did it a few more times and after about 11 minutes and nearly 500xp later, all was well.


Must be hell these days trying to consider all the old AND new tech when making a new C64 game. And for indie game devs, there's only so much one can test, let alone try to support. I get it.

User avatar
Zippy Zapp

Posted Fri Oct 29, 2021 10:13 am

That's weird indeed considering the files are there on your 1581 disk. I wonder if they would work if you copied them from the 1581 to a 1541?

Game graphics look great.

User avatar
Seattle, WA, USA
Website Twitter

Posted Fri Oct 29, 2021 11:41 am

I wonder if they would work if you copied them from the 1581 to a 1541?
Interesting question. But regardless, I couldn't load the saved game to play. Would be a fun way to store backups of game saves potentially. But yeah.

User avatar

Posted Sat Oct 30, 2021 4:13 pm

There's a v1.0.1 update now with some cart save updates and a fix for a crashing bug. There are a few notes in the developer's log on

User avatar
Toronto, Canada

Posted Wed Nov 24, 2021 7:07 pm

been playing off my KungFuFlash and wow just an awesome game Sarah made for us and so looking forward to her upcoming Amiga game too <3 :commodore: :boing:

User avatar
Seattle, WA, USA
Website Twitter

Posted Thu Nov 25, 2021 8:57 am

@dddaaannn she's up to v1.0.6 now! :)

Return to “8 Bits”