Amiga hardware info, help and support with a focus (but not limited to) North American NTSC experiences. Open to all.
User avatar
grshaw

What's this wire doing?

by grshaw Sat Apr 28, 2018 10:00 am

Hey there.

So - I finally got some time to install a CF Hard Disk and an Accelerator Card in my A1200 today. It's all working very nicely and is extremely fast. Whilst I was doing this, I noticed a green wire on the motherboard. I also took note of the motherboard revision id, which appears to be REV 1D.

So - I am wondering what is the green wire doing? What do you guys think? Was it added at the factory - or probably more likely, by one of the machines many owners over the last 20 + years?

IMG_1513 (004).jpg
What's the green wire doing?
User avatar
intric8
Seattle, WA, USA

Re: What's this wire doing?

by intric8 Sat Apr 28, 2018 4:20 pm

I think someone like mattsoft or EzdineG would know if anyone would. But here's my uneducated guess.

I see it was refurbed by Amigakit last year. I wonder if they also repaired a broken trace along the way via that wire.
User avatar
mattsoft

Re: What's this wire doing?

by mattsoft Sat Apr 28, 2018 6:19 pm

Yeah, it's some timing fix on the budgie chip. http://eab.abime.net/showthread.php?t=42925

It's factory, so don't worry about it being some weird aftermarket mod.
User avatar
grshaw

Re: What's this wire doing?

by grshaw Sat Apr 28, 2018 11:05 pm

Yeah, that looks identical. Thanks for your help. It’s good to know that it was fitted in the factory. Cheers.
User avatar
EzdineG
Springfield, MO

Re: What's this wire doing?

by EzdineG Sun Apr 29, 2018 6:14 am

Here is some more detail from Ian Stedman's site.
User avatar
grshaw

Re: What's this wire doing?

by grshaw Sun Apr 29, 2018 11:37 am

Awesome. Thanks.

Who is online

Users browsing this forum: Dynamic_Computing and 2 guests